Some users may be unable to opt in or out of call queues within the Microsoft Teams service
Incident Report for SWK Technologies Systems
Resolved
This incident has been resolved.
Posted Oct 20, 2020 - 13:17 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2020 - 13:03 EDT
Identified
Title: Some users may be unable to opt in or out of call queues within the Microsoft Teams service

User Impact: Users may be unable to opt in or out of call queues within the Microsoft Teams service.

More info: Affected users will be unable to see the opt in or out options.

Current status: We’re reviewing details provided in some support cases to determine the next steps needed to resolve this issue.

Scope of impact: Your organization is affected by this event, and impacts any user trying to opt in or out of call queues with Microsoft Teams.
Posted Oct 20, 2020 - 09:30 EDT
This incident affected: SWK Technologies Systems (Microsoft Teams).