Can't access Microsoft 365 services
Incident Report for SWK Technologies Systems
Resolved
This incident has been resolved.
Posted Oct 08, 2020 - 14:19 EDT
Monitoring
User impact: Users may be unable to access Microsoft 365 services.

More info: Users may see impact to the following Microsoft 365 services:

SharePoint Online/OneDrive for Business - Services are healthy
Microsoft Teams - Services are healthy
Microsoft Forms - Services are healthy
Microsoft Threat Protection - Services are healthy
Microsoft Intune - Services are recovering
Exchange Online - Services are recovering
Outlook.com - Services are recovering
Admin center - Services are recovering

Current status: We're observing continued improvement across the majority of Microsoft 365 services. The infrastructure responsible for admin center access requires additional action to restore service and we're conducting restarts on the affected infrastructure to mitigate impact.

Scope of impact: Any user who is attempting to access the impacted services could be impacted by this event.

Start time: Wednesday, October 7, 2020, at 6:10 PM UTC

Root cause: A change to network infrastructure caused impact within Microsoft 365 services.

https://status.office.com/
Posted Oct 07, 2020 - 17:22 EDT
Investigating
User Impact: Users may be unable to access Microsoft 365 services.

More info: Users may see impact to Microsoft Teams, Exchange Online, Outlook.com, and SharePoint Online/OneDrive for Business

https://status.office.com/
Posted Oct 07, 2020 - 15:39 EDT