Register.com DNS Services - Hard Down
Incident Report for SWK Technologies Systems
Resolved
This incident has been resolved.
Posted Oct 19, 2020 - 16:21 EDT
Monitoring
Issue Identified.
Posted Oct 19, 2020 - 15:47 EDT
Investigating
If you use register.com for DNS registration, check your domains this morning. Using mxtoolbox.com to test addresses you ether get " DNS No Valid NameServers Responded " or for one domain "Loop detected! We were referred back to.... x.x.x.x". This is an on-going issue with no resolution from register.com as of yet. We are monitoring the situation but you may have issues with access to certain sites, hosting, and Office 365 services as a result of DNS issues. We will continue to monitor the situation and update our status page as we learn more.

MCS Team
Posted Oct 19, 2020 - 15:37 EDT